[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Anyone Using Amarok In Fedora 11 With iPod?



On Sun, 2009-07-26 at 20:40 -0400, Todd Zullinger wrote:
> Robert L Cochran wrote:
> > Is anyone using amarok 2.1.1-1 to manage an iPod on  Fedora 11? If
> > so, how did you get amarok to recognize the iPod? I can't get
> > podsleuth to see my ipod when connected -- it is mounted as a hard
> > drive instead, and is not seen as a media player. There is a bug for
> > this but I'm not sure how to work around the issue so that amarok
> > works:
> >
> > https://bugzilla.redhat.com/show_bug.cgi?id=495240
> 
> That bug indicates a problem with podsleuth, which is not used by
> amarok for its iPod functions.  Amarok uses libgpod instead.
> 
> If the iPod is not being mounted as a media device, that would seem to
> be a more generic DeviceKit or HAL bug.  What is it that tells you the
> iPod is not recognized as a media device?  I connected a 5th gen Video
> iPod to an F-11 test box and it is mounted properly and recognized as
> an iPod, based on the icon used to display the device.  (I'm running
> Gnome on that box, and it hasn't been updated in a few weeks, FWIW.)
> 
> Also, as far as I understand, Amarok 2 has significantly changed the
> way media devices like iPod's are handled.  That might be an
> additional stumbling block you'll run into.  I don't know much more
> than that, as I don't use Amarok myself.
----
last I heard, Amarok 2 still did not have the ability to sync to devices
yet. That may have changed but I am not aware that it changed.

Craig


-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]