[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Suddenly I can't play audio CDs in F11.



On Sun, 2009-07-26 at 17:30 -0500, Mikkel L. Ellertson wrote:
> Erik P. Olsen wrote:
> > On 26/07/09 23:14, Mikkel L. Ellertson wrote:
> >> What doesn't work is the part that HAL is supposed to do. The CD is
> >> sensed in the drive. The system tries to read it, and gets the usual
> >> error when trying to read an audio CD. Do icon and no program launch
> >> after the audio CD is detected. But you can still access the CD if
> >> you launch a program that reads/plays CDs.
> > 
> > It is not always so. I have tried to access an audio CD from rhythmbox to no
> > avail. What program did you launch?
> > 
> XMMS, Sound Jouncier, Audacious, Gxine, Grip, Decisable, CMplayer.
> 
> I don't use Rythmbox, so I didn't try it. I am not even sure how to
> play a CD using it.
I tried some of those applications. grip played the CD but no sound was
heard.
Audio Extractor produced sound for a while then the sound disappeared
although he playing continued.

Rhythembox would not play the CD.

So all is still not well.
--
=======================================================================
Truth will out this morning. (Which may really mess things up.)
=======================================================================
Aaron Konstam telephone: (210) 656-0355 e-mail: akonstam sbcglobal net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]