[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Suddenly I can't play audio CDs in F11.



Erik P. Olsen wrote:
> On 27/07/09 16:38, Aaron Konstam wrote:
>> I tried some of those applications. grip played the CD but no sound was
>> heard.
>> Audio Extractor produced sound for a while then the sound disappeared
>> although he playing continued.
>>
>> Rhythembox would not play the CD.
>>
>> So all is still not well.
> 
> Same here, gxine would play the CD but no sound (due to the pulseaudio -
> alsa problem)
> 
One thing to check on the applications that play the CD, but do not
produce sound is how they are set up to get sound from the CD. I
have found that a lot of programs still default to using the analog
line from the CD to the sound card, yet most new machines do not
have this cable, so you need to reconfigure them to use digital
sound over the interface. You then end up suing the PCM  mixer
control instead of the CD control to control volume...

Mikkel
-- 

  Do not meddle in the affairs of dragons,
for thou art crunchy and taste good with Ketchup!

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]