[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 11 upgrade, sound solved



Everyone's piling on with problem reports; thought I'd add my experience.

I did an upgrade-in-place, running preupgrade, from an up-to-date
Fedora 10. Most of the install went smoothly, but sound was not
working once I restarted. I tried the old saw of "yum erase
pulseaudio" that did NOT fix the problem. I relented an reinstalled
pulseaudio. Poking around pulseaudio monitor, I could see that audio
was being produced, just not making out the speakers. A morning of
Googling and poking around finally yielded this page:

http://fedorasolved.org/Members/fenris02/pulseaudio-fixes-and-workarounds

My solution was in step #4: installing gst-mixer and finding the PCM
setting at zero. Pushed it to 100% and sound works.

Someone who understands how all the parts interact could do the Fedora
Community a great service by writing up a troubleshooting guide.

-- 
Ted Roche
Ted Roche & Associates, LLC
http://www.tedroche.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]