[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

KpackageKit error: Repository configuration was invalid



I am getting an error message from KpackageKit every few minutes.
"Repository configuration was invalid and could not be read."

Details:
"Cannot retrieve repository metadata (repomd.xml) for repository:
InstallMedia. Please verify its path and try again"

# yum repolist
Loaded plugins: dellsysidplugin2, downloadonly, kmdl, priorities,
refresh-packagekit
repo id  repo name status
fedora Fedora 11 - i386 enabled: 13,289
livna rpm.livna.org for 11 - i386 enabled:      3
rpmfusion-free RPM Fusion for Fedora 11 - Free enabled:    377
rpmfusion-free-updates RPM Fusion for Fedora 11 - Free - Updates
enabled: 204
rpmfusion-nonfree RPM Fusion for Fedora 11 - Nonfree enabled:    110
rpmfusion-nonfree-updates  RPM Fusion for Fedora 11 - Nonfree - Updates
enabled:    115
updates  Fedora 11 - i386 - Updates  enabled:  3,564


a) I don't have a repository called "InstallMedia".

b) Its highly annoying that this error keeps popping up and that it
can't be turned off.  It was appearing the other day too and I finally
turned it off by turning off the yum-updatesd service.  But now it seems
to appear even though that is turned off. FRUSTRATING !

I've done a yum clean all and yum clean expire-cache.  It still occurs.

How do I fix this ?

Thanks



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]