[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Suddenly I can't play audio CDs in F11.



On Mon, 2009-07-27 at 20:25 +0100, Anne Wilson wrote:
> On Monday 27 July 2009 16:09:25 Erik P. Olsen wrote:
> > >> I don't use Rythmbox, so I didn't try it. I am not even sure how to
> > >> play a CD using it.
> > >
> > > I tried some of those applications. grip played the CD but no sound was
> > > heard.
> > > Audio Extractor produced sound for a while then the sound disappeared
> > > although he playing continued.
> > >
> > > Rhythembox would not play the CD.
> > >
> > > So all is still not well.
> >
> > Same here, gxine would play the CD but no sound (due to the pulseaudio -
> > alsa problem)
> 
> I don't use gnome, so this may be of no use at all, but assuming that what I 
> do in kde must have an equivalence in gnome, here are my comments.
> 
> Some applications use xine-backend and some use gstreamer-backend.  See if you 
> can find the configuration tool to switch them, then experiment.  Similarly, 
> when I look at the multimedia page in systemsettings I see a list of possible 
> outputs for each type of input.  Experiment with those, if you can find them.  
> I found it well worth moving some around, making sure that either PA or an 
> output seen to work (test button) is at the top of the list.
> 
> Vague, but HTH
> 
> Anne
Let us be clear. The complaints about CDs not playing were in gnome but:
audio CDs do not play in KDE either on the same machines and:
All was well until the July updates. It is the updates that broke the
system. In order to get yuutube, hulu, etc to work I had to remove
alsa-pulseaudio rpm, which had been updates in early July. But this did
not cure the audio CD problem.
--
=======================================================================
Here I am in the POSTERIOR OLFACTORY LOBULE but I don't see CARL SAGAN
anywhere!!
=======================================================================
Aaron Konstam telephone: (210) 656-0355 e-mail: akonstam sbcglobal net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]