[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Blank Display



On Tue, 28 Jul 2009 06:40:39 -0700 (PDT)
Morris Buffalo <manguyia yahoo com> wrote:

> Am new to fedora and i have a problem. when i start it loads ok up
> until when i login then the screen goes blank (whitish-greyish) but i
> can still see the cursor. How can i resolve this???? please help

It sounds like your window manager is not starting correctly. Could
you provide more information?

What version of Fedora?

How did you install it?  DVD, from LiveCD, network, ...

Which window manager are you using?  Gnome, KDE, XFCE, ...

Do you know what video hardware you have?  What driver you are using?
You can look at this by hitting Ctrl-Alt-F2, logging in as root, and
running the command 
less /var/log/messages
q to exit
Look for the initialization of your video hardware at startup.  You
might see error messages here as well.

Are there any error messages in /var/log/Xorg.0.log?  You can look at
this by hitting Ctrl-Alt-F2, logging in as root, and running the command
less /var/log/Xorg.0.log
q to exit

As root, from the same terminal, you can also run 
init 3 
or 
telinit 3
which will take you to text only login, turning off X
Xorg -configure
This will put an xorg.conf.new in your home directory. To try it, run
cp /etc/X11/xorg.conf /etc/X11/xorg.conf.bak1
cp xorg.conf.new /etc/X11/xorg.conf
Then run the command
startx 
or
init 5
or
telinit 5
which will restart X with your new configuration.

Does this change the behavior of your X session after you log in?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]