[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC11 Freezes at udev on boot



On 07/29/2009 10:39 AM, Tony Nelson wrote:
On 09-07-29 00:28:42, Jatin K wrote:
I've installed fedora FC (2.6.29.4.fc11.i586) ... after getting
update

my kernel updated to 2.6.29.6-213.fc11.i586, now my system freezes at
udev  when booting, before update it was fine !!!


what it could be ?? how do I solve this issue ?

It could be the new kernel.  Try a previous kernel.  Press a key while
Grub is starting during boot (just before the kernel is loaded), and,
when the Grub menu appears, use the up/down arrow keys to select
another kernel, and then press RETURN (or right-arrow) to boot.

I've tried it .. ( old kernel ) but the thing remains same, after that I reinstalled FC11 from DVD, problem was solved.. then again I get the update from fedora ... (I see the icon at panel, telling that new updates are available ), now again I'm facing the same problem !!!! :-( . so I think that there are some update which causes the t


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]