[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC11 Freezes at udev on boot



On 07/29/2009 08:42 AM, Tony Nelson wrote:
On 09-07-29 01:20:20, Jatin K wrote:
On 07/29/2009 10:39 AM, Tony Nelson wrote:
On 09-07-29 00:28:42, Jatin K wrote:

I've installed fedora FC (2.6.29.4.fc11.i586) ... after getting
update my kernel updated to 2.6.29.6-213.fc11.i586, now my system
freezes at udev when booting, before update it was fine !!!

what it could be ?? how do I solve this issue ?
It could be the new kernel.  Try a previous kernel.  Press a key
while Grub is starting during boot (just before the kernel is
loaded), and, when the Grub menu appears, use the up/down arrow
keys to select another kernel, and then press RETURN (or right-
arrow) to boot.


I've tried it .. ( old kernel ) but the thing remains same, after
that I reinstalled FC11 from DVD, problem was solved.. then again I
get the update from fedora ...  (I see the icon at panel, telling
that new updates are available ), now again I'm facing the same
problem !!!! :-( . so I think that there are some update which causes
the trouble

Well, you're narrowing it down:  it's not the kernel.  Try booting
without "rhgb" and "quiet", by getting to the Grub menu as above, and
using Append ("a") to get to the kernel command line, and Backspace to
delete those options (arrow keys to skip over stuff not to delete).
You might see something informative when booting pauses.  Also, the
Boot Log is back, sort of, in /var/log/boot.log.  It may not show
anything from the proper time, though, as it covers service startup and
not what happens in the initrd "init" nash script (which I just learned
about).


Nothing interesting on the console when booting. Nothing interesting in the logs either.

Regards,

John


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]