[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Send to this list results in failure notice for hacker-24 versanet de



When I sent the message in response to Drive Eaten!!! to
fedora-list redhat com it also seems to have been sent to
hacker-24 versanet de   This isn't in the to or reply-to header, so it
seems to have been added by the fedora list server.  I think that is
probably a problem, break-in attempt.

Am I interpreting this correctly?


Begin forwarded message:

Date: 29 Jul 2009 16:46:00 -0000
From: MAILER-DAEMON maildo versatel de
To: gryt2 q com
Subject: failure notice


Hi. This is the qmail-send program at maildo.versatel.de.
I'm afraid I wasn't able to deliver your message to the following
addresses. This is a permanent error; I've given up. Sorry it didn't
work out.

<hacker-24 versanet de>:
maildrop: Filtering through xfilter /usr/local/bin/reformail -a
"X-VT-Original-To: hacker-24 versanet de" maildrop: Filtering through
xfilter /usr/local/bin/spamc -d 89.245.129.196 maildrop: Filtering
through `$MAILFILTER -u $LOGNAME` maildrop: maildir over quota.

--- Below this line is a copy of the message.

Return-Path: <gryt2 q com>
Received: (qmail 4115 invoked from network); 29 Jul 2009 16:45:56 -0000
Received: from avir02do.versatel-west.de ([89.245.129.70])
          (envelope-sender <gryt2 q com>)
          by mail04do.versatel.de (qmail-ldap-1.03) with SMTP
          for <hacker-24 versanet de>; 29 Jul 2009 16:45:56 -0000
Received: from avir02do.versatel-west.de (localhost.localdomain
[127.0.0.1]) by avir02do.versatel-west.de (Postfix) with ESMTP id
135B9AEC0AA for <hacker-24 versanet de>; Wed, 29 Jul 2009 18:45:54
+0200 (CEST) Received: from mail04do.versatel.de (mail04do.versatel.de
[89.245.129.24]) by avir02do.versatel-west.de (Postfix) with SMTP id
D1B81AEC0B1 for <hacker-24 versanet de>; Wed, 29 Jul 2009 18:45:53
+0200 (CEST) Received: by mail04do.versatel.de (sSMTP sendmail
emulation); Wed, 29 Jul 2009 18:45:53 +0200 Received: (qmail 3648
invoked from network); 29 Jul 2009 16:45:53 -0000
X-Spam-Checker-Version: SpamAssassin 3.2.5 (2008-06-10) on
spamkill05do.versatel-west.de X-Spam-Status: No, score=1.5 required=7.7
tests=MSGID_FROM_MTA_HEADER,SPF_PASS Received: from hormel1.redhat.com
(HELO hormel.redhat.com) ([209.132.177.33]) (envelope-sender
<fedora-list-bounces redhat com>) by mail04do.versatel.de
(qmail-ldap-1.03) with SMTP for <hacker-24 versanet de>; 29 Jul 2009
16:45:50 -0000 Received: from listman.util.phx.redhat.com
(listman.util.phx.redhat.com [10.8.4.110]) by hormel.redhat.com
(Postfix) with ESMTP id 744C88E023D; Wed, 29 Jul 2009 12:45:44 -0400
(EDT) Received: from int-mx1.corp.redhat.com (int-mx1.corp.redhat.com
	[172.16.52.254])
	by listman.util.phx.redhat.com (8.13.1/8.13.1) with ESMTP id
	n6TGjeNc025328 for <fedora-list listman util phx redhat com>;
	Wed, 29 Jul 2009 12:45:40 -0400
Received: from mx1.redhat.com (mx1.redhat.com [172.16.48.31])
	by int-mx1.corp.redhat.com (8.13.1/8.13.1) with ESMTP id
n6TGjdhN004333 for <fedora-list redhat com>; Wed, 29 Jul 2009 12:45:39
-0400 Received: from blu0-omc1-s33.blu0.hotmail.com
(blu0-omc1-s33.blu0.hotmail.com [65.55.116.44])
	by mx1.redhat.com (8.13.8/8.13.8) with ESMTP id n6TGjNBq009384
	for <fedora-list redhat com>; Wed, 29 Jul 2009 12:45:24 -0400
Received: from BLU0-SMTP71 ([65.55.116.8]) by
blu0-omc1-s33.blu0.hotmail.com with Microsoft SMTPSVC(6.0.3790.3959); 
	Wed, 29 Jul 2009 09:45:20 -0700
X-Originating-IP: [174.22.217.113]
X-Originating-Email: [gryt2 q com]
Message-ID: <BLU0-SMTP717B486B8C2F646AC6E737EE120 phx gbl>
Received: from fedora11.sata1 ([174.22.217.113]) by
	BLU0-SMTP71.blu0.hotmail.com over TLS secured channel with
	Microsoft SMTPSVC(6.0.3790.3959); Wed, 29 Jul 2009 09:45:19
-0700 Date: Wed, 29 Jul 2009 09:46:41 -0700
From: stan <gryt2 q com>
To: fedora-list redhat com
In-Reply-To:
<debbc7550907290516x2b0365c1v83a4d4ad2fd5c5b0 mail gmail com>
References:
<debbc7550907290516x2b0365c1v83a4d4ad2fd5c5b0 mail gmail com>
Mime-Version: 1.0 Content-Type: text/plain; charset=US-ASCII
Content-Transfer-Encoding: 7bit X-OriginalArrivalTime: 29 Jul 2009
16:45:20.0067 (UTC) FILETIME=[F58CC930:01CA106B]
X-RedHat-Spam-Score: 0.162 
X-Scanned-By: MIMEDefang 2.58 on 172.16.52.254
X-Scanned-By: MIMEDefang 2.63 on 172.16.48.31
X-loop: fedora-list redhat com
Subject: Re: Drive Eaten!!!
X-BeenThere: fedora-list redhat com
X-Mailman-Version: 2.1.5
Precedence: junk
Reply-To: "Community assistance, encouragement,  and advice for using
Fedora." <fedora-list redhat com> List-Id: "Community assistance,
encouragement, and advice for using Fedora." <fedora-list.redhat.com>
List-Unsubscribe: <https://www.redhat.com/mailman/listinfo/fedora-list>,
	<mailto:fedora-list-request redhat com?subject=unsubscribe>
List-Archive: <https://www.redhat.com/archives/fedora-list>
List-Post: <mailto:fedora-list redhat com>
List-Help: <mailto:fedora-list-request redhat com?subject=help>
List-Subscribe: <https://www.redhat.com/mailman/listinfo/fedora-list>,
	<mailto:fedora-list-request redhat com?subject=subscribe>
Sender: fedora-list-bounces redhat com
Errors-To: fedora-list-bounces redhat com
X-VT-Original-To: hacker-24 versanet de
X-Anti-Virus: Kaspersky Anti-Virus for MailServers 5.5.10/RELEASE,
bases: 29072009 #2320808, status: clean

On Thu, 30 Jul 2009 00:16:31 +1200
Morgan Read <mstuff read org nz> wrote:

> Hello List
> 
> This seems very very BAD!  If someone could help me through, it would
> be very much appreciated (understatement).

I agree, it seems like your hard drive is toast.

> 
> I'm running f10 under gnome with a recent (couple of days ago) yum
> update.
> 
> I was followed the instructions for setting the media defaults under
> new nautilus media tab here:
> https://bugzilla.redhat.com/show_bug.cgi?id=485037#c1
> 
> I then went to the "Removable Drives and Media" under System >
> Preferences > Hardware to conform my old settings there with what I'd
> just done (above).

This seems innocuous enough, nothing that would destroy your file
systems.  

> 
> The window opened but didn't complete it's draw - instead the display
> froze and there was frantic harddrive activity for some time - I went
> away and brushed my teeth...  Came back to find everything settled -
> except there was no longer any wireless connection.  I attempted to

The drop of the wireless I don't understand.  Once it is up, it
should stay up.  Maybe it tried to log to the HD, couldn't, and
failed.  Or perhaps you also have power supply issues?  Did you have a
power surge or drop out?  Lightning strike?  Lights blink?

> connect to my local network, but the connection couldn't be made -
> dropped back out as soon as the connection began to be established.

This is where you should have done the intervention.  You
should have umounted this filesystem and run e2fsck on it immediately.
But it probably wouldn't have mattered, the damage was already done.

<snip> recovery operation

> When finished I rebooted...  And, low - my system gets down to about
> starting nmbd before various start-ups fail for missing files.  Once
> through the start-up gnome attempts to start, but fails with
> continuous restarts.  I can't open a terminal on tty2, 3, 4, etc.
> And, I can only shutdown by pressing the power switch - which triggers
> an ordered shutdown.
> 
> I ran a back up of the /home and /etc a few days ago - but, I've done
> work since...  I don't back up the rest of the system.
> 
> Can anyone help me get my system back up please.  It's 12.15 midnight
> here, so I won't be back for a few hours.

As I said above, the evidence you gave seems to indicate that the drive
is shot.  No advice is going to fix it.  You could try running a live
CD, mounting the drive in question, and see if you can recover any of
the files or parts of them.  That would also test the rest of the
sytem, including the wireless connection.

Maybe someone else here will have a better analysis and solution.

-- 
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines:
http://fedoraproject.org/wiki/Communicate/MailingListGuidelines



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]