[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: XFCE wonkiness after upgrading from Fedora10 -> 11



On Wed, Jul 29, 2009 at 4:12 PM, Kevin Fenzi<kevin scrye com> wrote:
> On Thu, 9 Jul 2009 08:56:02 -0700
> Lonni J Friedman <netllama gmail com> wrote:
>
>> On Wed, Jul 8, 2009 at 10:23 PM, Kevin Fenzi<kevin scrye com> wrote:
>> > On Wed, 8 Jul 2009 14:42:48 -0700
>> > Lonni J Friedman <netllama gmail com> wrote:
>> >
>> >> Greetings,
>> >> I've just upgaded from Fedora10 to 11, and I'm running across a
>> >> bunch of XFCE problems.  Apologies if these are Fedora specific or
>> >> known already:
>> >> 0) New windows appear _under_ pre-existing windows.  At first I
>> >> thought I was going crazy because apps would never seemingly run,
>> >> until I realized that they were happily sitting behind other apps.
>> >
>> > There is a thread on the upstream devel list about this...
>> > It's unclear to me at least what causes the issue. ;(
>>
>> Ugh.  Does that imply that there's no solution either?
>
> Sorry to dig up an old thread here, but upstream has released a patch
> for this behavior that might get it working the way you expect.
>
> See:
>
> http://admin.fedoraproject.org/updates/F11/FEDORA-2009-8073
>
> for a f11 test update with that patch. If it works for you, please add
> karma there and indicate that it does. ;)

Thanks.  How or where do I get this package?  I looked all over the
URL you provided, and nothing points to an RPM as far as I can tell.


-- 
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
L. Friedman                                    netllama gmail com
LlamaLand                       https://netllama.linux-sxs.org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]