[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Package Question



>I installed F11 as a new install rather than an update. It did not install rp-pppoe nor some other rpm's I needed. Trying to install them from the CD give me an error about not being able to reach the >repository.
>
>Did I download the wrong install ISO?
>Thanks,

What cd did you fetch, and how did you try to install the rpm's?
Did you enable a Media repo?
Need some info :)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]