[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Rhythmbox no longer "sees" ipod



2009/7/31 Tarjei Knapstad <tarjei knapstad gmail com>:
> 2009/7/29 Robert L Cochran <cochranb speakeasy net>:
>> I'm having this problem with banshee and amarok, on Fedora 11 too. The
>> advice I was given is to wait for it all to be fixed.
>>
>> I hope gnupod will work.
>>
>> I didn't upgrade, I did a clean install of Fedora 11 but from the days of
>> the beta.
>>
>> I wonder if all this stuff will work as expected on Ubuntu...hmmm....I do
>> have a Ubuntu virtual machine installed.
>>
>> Bob
>>
>>
>> On 07/28/2009 05:00 PM, Eric Mesa wrote:
>>>
>>> Upgraded to F11 yesterday.  My iPod appears to be loaded as a removable
>>> drive instead of an ipod based on the icon on the desktop.  Rhythmbox
>>> doesn't see it.  I am able to transfer podcasts to it using Gtkpod, so
>>> that part of it works.  I just think it doesn't work wrt notifying
>>> Rhythmbox that it's an iPod.  It may be related to the issue the other
>>> guy was having in here with Amarok.  Also, in one of his emails he
>>> mentioned a friend having a problem with Banshee.
>>>
>>> Is there a setting that has changed that I need to tweak somewhere?
>
> Same problem here. Is there a bug report on this somewhere? It won't
> ever be fixed if not...
>

Short update: this now works for me if I open the Device Notifier
(KDE, don't know what the Gnome counterpart is), and then click the
iPod device. After selecting "Open with Dolphin", the iPod is properly
mounted and shows up in Rhythmbox again. Just tried with a USB memory
stick as well - I have to manually click the device and open in
Dolphin before it's mounted, whereas before USB devices where
automounted.

That probably means there's a setting/config file somwhere where you
can request automounting of USB devices... or?

Regards,
--
Tarjei


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]