[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: missing dependency



Remi Collet wrote:
Le 31/07/2009 19:49, Mike Wright a écrit :
updates has depsolving problems
  --> Missing Dependency: gecko-libs = 1.9.0.11 is needed by package
perl-Gtk2-MozEmbed-0.08-6.fc10.2.i386 (updates)

perl-Gtk2-MozEmbed-0.08-6.fc10.3 is now available in updates

Thanks for your help.

Hmm, can't find it.  Can you point me to a repo?

requires gecko-libs = 1.9.0.12 (provided by xulrunner)

xulrunner-1.9.0.12-1.fc10.i386 is installed.

:m)



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]