[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F11 installation failure - (Anaconda) out of space exception after checking dependencies


First, thanks & congrats to all Fedora developers and fedoraproject.org for the launch of Leonidas!

I have been trying to install F11 (i386) on AMD Sempron with an 80 GB IDE HDD, after partitioning and package selection/customization it checks for dependencies and when install starts it shows "Transferring install image to hard disk"; at this moment an exception occurs saying you might be out of space with options of DEBUG and EXIT. I have tried allocation 15 GB/20 GB for root (/) partition but still the problem repeats. This can be reproducible for any combination of partitions. I am not sure whether it also checks for the space required for installation; when it checks for dependencies after package selection. I have saved the system state saved at the time of exception; I tried filing a bug at Bugzilla but similar or varied instances of same problem already reported there. I am concluding its Anaconda installer bug/problem (or might be EXT4 problem); please help ! I am eager to explore F11 but can not move ahead.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]