[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 11 fail because of Anaconda



On 05/03/2009 11:01 PM, fedora-list-request redhat com wrote:
Re: Fedora 11 fail because of Anaconda

I commented on the blog-post as well (saw that first).
I'm on real hardware, and I've installed on two machines without issue. I don't use LVM, but I have 3 hard drives.
First drive: 150G 10kRPM gets /boot (ext2) / (ext4) /home (ext4) and SWAP

Second Drive: 320G gets /virtuals (ext4)

Third Drive: 1TB gets /data (ext4)

On my laptop, which has a single drive gets /boot (ext2) / (ext4) and /home (ext4)

Install went great on both systems. Did a clean install because I'm a new (well, returning I guess, but it's been since FC2/FC3T2) Fedora user from the (horrid) land of Ubuntu :-)

I *did* however run into an issue trying to install the x86_64 LiveCD in a KVM virtual machine - it (is the live installer still Anaconda?) crashed even leaving the defaults alone. I need to try it again and make note of the specific error, but I was in a rush when trying it, and just planned to come back too it later after 2 failed attempts at the same exact spot.

I wish I had another physical system here I could sacrifice for testing, but I do hope this gets worked out soon if lots of people are seeing this - we need all the users on F11 as we can get before it goes Gold!

-jayson


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]