[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Fedora 11 fail because of Anaconda :(

Have you tried a plain old filesystem, such as ext3 or ext2, without LVM or
anything fancy schmancy?

Not that I am a big fan of Anaconda, far from it, but always go back to the
basics when other things don't work.

- Paul

P.S.: Installs fine so far on everything I have tested it on, be it 5 years
old or still bleeding along the edges.

-----Original Message-----
From: fedora-list-bounces redhat com [mailto:fedora-list-bounces redhat com]
On Behalf Of John Mellor
Sent: Sunday, May 03, 2009 5:36 PM
To: Community assistance, encouragement,and advice for using Fedora.
Subject: Re: Fedora 11 fail because of Anaconda :(
Importance: High

On Sun, 2009-05-03 at 21:45 +0200, Valent Turkovic wrote:
> http://kernelreloaded.blog385.com/index.php/archives/fedora-11-fail-be
> cause-of-anaconda/
> I wrote a blog post regarding issues I have with Fedora 11 anaconda
> How is your experience using Fedora anaconda installer with Fedora 11 
> beta and preview releases?

I've tried every combination that I can think of to get F11 loaded onto my
old Dell XPS t800r testbed, and "its dead, Jim".

If I let it default the filesystem layout, I can see and partition the disk,
but always get a popup about not being able to find a disk partition after
what looks like a successful repartition.  If I reboot and try again, It
gives me one extra 200MB empty first partition each time (which I can
delete, but should not have to).  If I use LVM and
EXT3 instead of EXT4, then it fully installs, but grub cannot find the boot
image on first reboot.  It also does not seem to matter whether I add the
rawhide packages or not.

Searching bugzilla, I'm amazed that nobody seems to have reported this
showstopper problem yet.  Is everyone else who is testing using real
hardware dead in the water like myself?  Or is there a workaround that I
just don't know about?

Anaconda is totally broken for my testbed anyways.  Perhaps there should be
a startup query for whether to use the installer from F9, F10, Suse, or
Ubuntu, all of which install properly on this old machine.  I think that
somebody urgently needs to re-release the preview, so that we can actually
test it, or delay the release date by at least a month.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]