[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Lost Wifi connection this morning...

My laptop, running F10, dropped its Wifi connection this morning and for
a while wouldn't reconnect.  The other wireless devices in the house
worked just fine. (iPhone, Windows Vista computer)

When the connection was dropped, Network Manager didn't show any
wireless routers to be available.  I disabled Network Manager and tried
to connect manually.  I got a "device not available" error.

Prior to this, wireless networking was bulletproof.

For whatever reason, it started working again.

/var/log/yum.log has these entries:

May 12 05:01:14 Updated: 1:NetworkManager-glib-0.7.1-1.fc10.i386
May 12 05:01:14 Updated: 1:cups-libs-1.3.10-5.fc10.i386
May 12 05:01:19 Updated: 1:NetworkManager-0.7.1-1.fc10.i386
May 12 05:01:21 Updated: libcurl-devel-7.19.4-5.fc10.i386
May 12 05:01:23 Updated: alsa-utils-1.0.20-1.fc10.i386
May 12 05:01:38 Updated: 1:cups-1.3.10-5.fc10.i386
May 12 05:01:57 Updated: 1:NetworkManager-gnome-0.7.1-1.fc10.i386


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]