[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Ethernet problem on eeecp 1000HD (Atheros Controller)

Alessandro Boggiano wrote:
Hi all,
just tried Fedora 11 on my eeepc 1000HD: is great! ;)

But I have this strange problem in the office:
I can ping every machine on my net, but not the router (so I can't even update).

I tried to modprobe the module with the parameter media_type=[0-4] but the result is the same.
I tried ubuntu 9.04 on a usb stick: the same! :(

I really don't know what to do now!

*ANY* idea will be appreciated !


The output of lspci is:

Probably irrelevant.

This is almost certainly a routing problem, assuming that your router even responds to ping.

Thing to try:
- ping the router a few times: ping -c3 -w5 router_IP
- see if the router responded: arp -a
- netstat -r

One more thing, if your network admin is properly paranoid, your unknown MAC address got a special IP from DHCP, and it will be in a range treated differently than "known" IP's given to known machines. I certainly have it set up like that, you may as well.


Bill Davidsen <davidsen tmr com>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]