[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 10: eth1 was disabled while I was asleep...

Hello Everyone
I will get back to you with more information after I get off of work, but
this is what I have so far.

I woke up this morning and went over to our new computer (Supermicro
SuperWorkstation 5046AXB):

I am using the integrated network card on the "C7X58" motherboard:

I built this system a few weeks ago, and networking/internet connectivity
has worked perfectly ever since.  Until this morning.
I soon discovere this morning that I was no longer connected to the
Internet.  So I power cycled the modem and then the router (waiting until
the lights were lit as normal) and the restarted the network.  It was then
that I discovered that "Device pan0" had a different MAC address than the
one that was configured.  I understand that this has something to do with
Bluetooth, so I could care less if I even had a device pan0...  Also,
after the network was restarted: "/etc/init.d/network restart" I was
informed that "pan0" and loopback were the only devices that were active.

I tried running "netstat -rn", with the result being completely blank. 
When I attempted to run "route add default gw" the result was,
in it's entirety :"SIOCADDRT: no such process"

All of the lights on my router and my modem are lit/flashing as normal. 
The other system on my network (Fedora 8) connects to the Internet
perfectly.  Also, no one but me has any access to this system, so no
changes could have been made to it after I went to bed last night.  More
simply put, I had perfect network connectivity from my Fedora 10 box last
night, but during the night something happened, and I can no longer
connect to the Internet.

Since my other Fedora system still accesses the Internet perfectly, I
don't THINK that this is an issue with my internet provider, but I'm no

Thank you for any help you can give me,
Steven P. Ulrick

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]