[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [ILUG] iPod nano 4G + Fedora 10 (and not only!) --> solved! :))

Thought some may be interested.

Frank (Sorry for T-P)

Pinco Pallino wrote:
Hi folks,

good news! The program I had written about previously worked on my Fedora 10: the problem I was getting starting Yamipod was the impossibility to save the model of my iPod ... You know what? The program could not save it because the iPod was mounted in read-only mode! I substituted the "ro" option with "rw", umounted the volume and remounted immediately after and it worked.

Test result: OK, it's not perfect and sometimes crashes, but this program finally allowed me to interact with my new brand-new iPod nano (IV generation, 16GB, mod. A1285), deleting tunes uploaded with iTunes and also adding new ones from my pc. :)

Even better: this software works (I guess) with ANY Linux distro and does not require to be installed.

Again, to whom it may concern, here is the website for download and instructions:


Enjoy! :)


msn: frankly3d  skype: frankly3d
Mailing-List Reply to: Mailing-List
Still Learning, Unicode where possible

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]