[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Dell Vostro 1510 - sound only gives clicks on the speakers

On 15/05/09 20:06, Gary Stainburn wrote:
Still slowly working through setting up my Dell Vostro 1510 with Fedora 10.
When was it first released ?
Can you find it in the smolts.org hardware database, and has anyone marked it as works, doesn't, need config ? Also try the linuxquestions site's hardware database to see if the same machine's sound works in linux in general. The general chip type is known to work, but it's possible the specific Dell hardware config/bios might need specific workarounds.

1) I don't actually get any sound out. All I get is clicking on the speakers.

system-config-sound doesn't appear to exist any more, and I don't really know
where to look next.
Run alsa-info, and at the end of the report, let it paste your audio config to the alsa web site, and finally paste the link it provides back here.

 It looks like Linux actually things that everything is
working as I cannot find and errors anywhere.
The above log will be helpful.

Try the following in gnome-terminal:
$ pavucontrol
then select the playback tab.
$ aplay /usr/share/sounds/k3b_success1.wav
as you play the wav file, a new element is added to the pulseaudio mixer, and it's level graph should flicker around, with the sound that is produced.

If that worked, then you might need to unmute channels, or adjust the volume levels up on the on pavucontrol (both the item you are playing back, and the output.

If still no go, you might need to try the alsamixer and or alsaunmute, which could make a difference, if PA's mapping is not correct for your setup.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]