[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 10 Installation: Hangs at *Disabling IRQ #9*

On 20/05/09 08:03, Yang Yang Hu wrote:
I'm currently running a Windows Vista machine, and I'm trying to install
64-bit Fedora 10 to dual boot.

I run into my problem after I select the *Install* option from the
Fedora welcome screen, as the installer tries to load but then stops at
*Disabling IRQ #9*.
Is that before or after VT switch becomes possible ? (ctrl-alt-f2)

It continues to stall until the computer overheats,
and while it hangs, the disk does not do work.

Is this a common bug in the Fedora 10 installer?
No. It is probably hardware specific. F10 install worked well for most users. It would be good to see a smolt hardware profile for the machine; you could do this by trying an F10 live cd, and running smolt-sendprofile when that is running (if it works).

How can I fix this?
See if you can find a matching bug in bugzilla.redhat.com.
There might be a kernel installer parameter like noapic etc that can workaround the issue.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]