[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: f10 install, still no X

> jackson byers wrote:

>> may 20-may21  still cant get X going, despite several attempts
>> at reinstalling using purchased f10 dvd.

>does sound like you have hardware problems.

>have you tried f10 live cd?

>if it works, that is, you boot to a desktop and all is well, install
>it to hard drive and run your updates.

>i do suggest that before you run updates, install only yumex and
>yum-utilities first.

>them go thru what was loaded from cd and remove what you do not want
>on your system.

>I had problems with an f10 install due to video card and was able to
>use live cd and get a now working system.

hardware problem? maybe so
but I did install centos5.3 on this same cptr, no trouble at all.
So if hardware, something conflicting with f10 not centos.

the video card seems to be recognized

yes, I have tried f10livecd and it does come up in desktop.
But, trying the livecd  install I have very similar failure as I did from dvd.

fwiw here is "mga" lines from firstboot.X  from my dvd failure

[root localhost tmp]# grep -i mga firstbootX.log
(--) PCI:*(0 1:0:0) Matrox Graphics, Inc. MGA G550 AGP rev 1, Mem @
0xf600000/0, 0xf5000000/0, 0xf4800000/0, BIOS @ 0x????????/131072
(==) Matched mga for the autoconfigured driver
New driver is "mga"
                Identifier      "Builtin Default mga Device 0"
                Driver  "mga"
                Identifier      "Builtin Default mga Screen 0"
                Device  "Builtin Default mga Device 0"
                Screen  "Builtin Default mga Screen 0"
(**) |-->Screen "Builtin Default mga Screen 0" (0)
(**) |   |-->Device "Builtin Default mga Device 0"
(==) No monitor specified for screen "Builtin Default mga Screen 0".
(II) LoadModule: "mga"
(II) Loading /usr/lib/xorg/modules/drivers//mga_drv.so
(II) Module mga: vendor="X.Org Foundation"
(II) MGA: driver for Matrox chipsets: mga2064w, mga1064sg, mga2164w,
        mga2164w AGP, mgag100, mgag100 PCI, mgag200, mgag200 PCI,
        mgag200 SE A PCI, mgag200 SE B PCI, mgag200 Maxim, mgag200 Winbond,
        mgag400, mgag550
(--) MGA(0): Chipset: "mgag550"
(II) MGA(0): Creating default Display subsection in Screen section
        "Builtin Default mga Screen 0" for depth/fbbpp 24/32
(==) MGA(0): Depth 24, (==) framebuffer bpp 32
(==) MGA(0): RGB weight 888
(==) MGA(0): Using AGP 1x mode
(==) MGA(0): Using HW cursor
(==) MGA(0): Using XAA acceleration
....many more lines, lots of Modeline....

(II) MGA(0): [drm] bpp: 32 depth: 24
(II) MGA(0): [drm] Sarea 2200+664: 2864
(II) [drm] loaded kernel module for "mga" driver.
(II) MGA(0): [drm] Using the DRM lock SAREA also for drawables.
(II) MGA(0): [drm] framebuffer handle = 0xf6000000
(II) MGA(0): [drm] added 1 reserved context for kernel
(II) MGA(0): X context handle = 0x1
(II) MGA(0): [drm] installed DRM signal handler
(II) MGA(0): [dri] visual configs initialized
(II) MGA(0): Memory manager initialized to (0,0) (1600,2399)
(II) MGA(0): Largest offscreen area available: 1600 x 1199
(II) MGA(0): Reserved back buffer at offset 0xea6000
(II) MGA(0): Reserved depth buffer at offset 0x15f9000
(II) MGA(0): Reserved 2768 kb for textures at offset 0x1d4c000
(II) MGA(0): Using XFree86 Acceleration Architecture (XAA)
(==) MGA(0): Backing store disabled
(==) MGA(0): Silken mouse enabled
(II) MGA(0): DPMS enabled
(II) MGA(0): Using overlay video
(II) MGA(0): [DRI] installation complete
(II) MGA(0): [drm] Mapped 128 DMA buffers
(II) MGA(0): [drm] dma control initialized, using IRQ 16
(II) MGA(0): Direct rendering enabled
(II) AIGLX: Loaded and initialized /usr/lib/dri/mga_dri.so
(II) MGA(0): [drm] removed 1 reserved context for kernel
(II) MGA(0): [drm] unmapping 8192 bytes of SAREA 0xfaa65000 at 0xb7fe0000
(II) MGA(0): [drm] Closed DRM master.
[root localhost tmp]#

thanks for response

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]