[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: f10 install, still no X

On Fri, 2009-05-22 at 10:09 -0700, jackson byers wrote:
> > jackson byers wrote:
> >> may 20-may21  still cant get X going, despite several attempts
> >> at reinstalling using purchased f10 dvd.
> >does sound like you have hardware problems.
> >have you tried f10 live cd?
> >if it works, that is, you boot to a desktop and all is well, install
> >it to hard drive and run your updates.
> >i do suggest that before you run updates, install only yumex and
> >yum-utilities first.
> >them go thru what was loaded from cd and remove what you do not want
> >on your system.
> >I had problems with an f10 install due to video card and was able to
> >use live cd and get a now working system.
> ================
> hardware problem? maybe so
> but I did install centos5.3 on this same cptr, no trouble at all.
> So if hardware, something conflicting with f10 not centos.
> the video card seems to be recognized
> yes, I have tried f10livecd and it does come up in desktop.
> But, trying the livecd  install I have very similar failure as I did from dvd.
> fwiw here is "mga" lines from firstboot.X  from my dvd failure
you need to recognize that the versions of xorg in Fedora 10 are very
different than the one in CentOS 5

what you posted isn't sufficient for anyone to help you troubleshoot but
you probably should be putting it all in bugzilla


Though I would suspect that at this moment, most of the developers
attentions are on the F11 release.


This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]