[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Troubles with gnome-format -- Aaarrgghhh

On Sat, 23 May 2009 10:26:41 -0430, Patrick O'Callaghan wrote:

> On Sat, 2009-05-23 at 14:37 +0000, Beartooth wrote:
>> 	Inserted into this machine, it automounts, and Properties shows
>> it as /media/disk. When I try to format it, either to FAT or to ext2,
>> it pops up an error saying permission is denied -- for /dev/sdc
> Use /dev/sdc1.

	When I do that, I no longer get the error message; but noting 
visible happens; and when I look again at the stick, it still shows the 
same content as before.

	I tried (several times) using liveusb-creator, figuring that 
would wipe at least enough.

	It kept telling me (among a variety of other errors) that it 
found no live image -- on .isos that I know are, and that I have used as 
live CDs.

	Finally I tried F10-Beta-i686-Live.iso, just to get one with 
"live" right in the name. It seemed to take that, and got as far as 96%; 
next time I looked, liveusb-creator looked as if it had just been 
launched. No report of success or anything else.

	I unmounted, re-mounted, and started looking for something 
readable. /boot/grub/menu.lst says Eeedora! That's neither what got 
zapped nor what I was trying to install -- I suppose it must be left over 
from the rest of the stick after Cruncheee ....

	I unmounted and removed it, and willpresently try booting the 
EeePC from it. Stay tuned.
Beartooth Staffwright, PhD, Neo-Redneck Linux Convert
Remember I know precious little of what I am talking about.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]