[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Can't boot after an update

Evening All - at least here in Austria it's evening!

On my other machine, I have Fedora10 (preupgraded from a clean F9), initially working with Gnome, but since January happily running KDE. For months now, no problems.....

Until yesterday evening! Applied the recommended updates with Yumex & now cannot login. When I try to login normally, I give in my Username & password, the login screen goes away, the little circle woergles away and pouf! back to the login screen.

Tried selecting Gnome instead of KDE at the login, nothing appears to happen. At the login window, I cannot specify keyboard nor language.

Got myself to a CLI, logged on as root, edited inittab to start in level 3. Login under my normal username is accepted, try startx, screen flashes some text (something about authority, I think from the bit I can see), screen goes black then comes back to the CLI with several repeats of a message about keyboard not compiling, error not fatal, waiting for X to terminate. Logon as root is accepted, gives a grey screen & then a Gnome window comes up & seems to work OK.

Tried the Live CD. The original non-KDE one works OK, the KDE CD comes up to a login window wanting a password for "liveuser" (which it never did before - this system was installed from the F10-live-kde disc without any problem); I've tried all the passwords I can think of & it just keeps coming back to the login screen.....

Anyone got any thoughts as to what might have happened & how I might get past this %&&(%$$ login??

Many thanks (again) for any help


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]