[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't boot after an update

DB wrote:
> Got myself to a CLI, logged on as root, edited inittab to start in level
> 3.  Login under my normal username is accepted, try startx, screen
> flashes some text (something about authority, I think from the bit I can
> see), screen goes black then comes back to the CLI with several repeats
> of a message about keyboard not compiling, error not fatal, waiting for
> X to terminate.  Logon as root is accepted, gives a grey screen & then a
> Gnome window comes up & seems  to work OK.

What video driver? Did it get upgraded recently?

> Tried the Live CD.  The original non-KDE one works OK, the KDE CD comes
> up to a login window wanting a password for "liveuser" (which it never
> did before - this system was installed from the F10-live-kde disc
> without any problem);  I've tried all the passwords I can think of & it
> just keeps coming back to the login screen.....

The default password on the live CDs is blank, i.e. don't enter a password,
just press ENTER. No idea why the autologon isn't working though.

        Kevin Kofler

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]