[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F11 preview on HP pavilion a375c

Solved - see below

On Sun, May 24, 2009 at 09:19, Patrick O'Callaghan <pocallaghan gmail com> wrote:
On Sun, 2009-05-24 at 09:08 -0700, Donald Russell wrote:
> I did a clean network install of F11 preview on this machine, hoping
> to be able to use the "multi media card reader" gizmo which accepts
> memory stick, sd cards etc.
> When I insert a memory stick, the little blue light comes on at the
> front panel, but how do I get Linux to recognize it as a drive (or
> whatever) so I can drag/drop files to/from it?
> Do I have to mount it? How do I know what the device it to mount?

You need to start by telling us what desktop you're using.

I believe it's Gnome.. the default.

However, the issue is solved now... I manually installed am-utils and then it worked properly.
Perhaps am-utils should have been installed automatically, I don't know why it was omitted.

> Thanks
> Also, I've come across some other problems (small bugs)... what's the
> best way to file those?

For Fedora bugs: http://bugzilla.redhat.com, but if the bug is not
specific to Fedora then it's more appropriate to send it upstream, e.g.
http://bugzilla.gnome.org, http://bugs.kde.org etc. If you aren't sure,
just report it as a Fedora bug.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]