[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't boot after an update

Message: 13 Date: Sun, 24 May 2009 00:39:39 +0200 From: Kevin Kofler <kevin kofler chello at> Subject: Re: Can't boot after an update To: fedora-list redhat com Message-ID: <gv9tvb$6vf$2 ger gmane org> Content-Type: text/plain; charset=us-ascii DB wrote:
> Got myself to a CLI, logged on as root, edited inittab to start in level
> 3.  Login under my normal username is accepted, try startx, screen
> flashes some text (something about authority, I think from the bit I can
> see), screen goes black then comes back to the CLI with several repeats
> of a message about keyboard not compiling, error not fatal, waiting for
> X to terminate.  Logon as root is accepted, gives a grey screen & then a
> Gnome window comes up & seems  to work OK.

What video driver? Did it get upgraded recently?
NV, but I don't think it has been changed in a long time.
> Tried the Live CD.  The original non-KDE one works OK, the KDE CD comes
> up to a login window wanting a password for "liveuser" (which it never
> did before - this system was installed from the F10-live-kde disc
> without any problem);  I've tried all the passwords I can think of & it
> just keeps coming back to the login screen.....

The default password on the live CDs is blank, i.e. don't enter a password,
just press ENTER. No idea why the autologon isn't working though.
Umm, the blank password was my first guess, & didn't work.
        Kevin Kofler
Thanks for your help Kevin. It turns out /tmp was full, & once I'd cleaned out the .trash the system started up again without problem.

I'm now trying to find a script that will clean /tmp automatically on a regular basis. (I think part of the backlog is due to the switch from Gnome to KDE)

Thanks again


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]