[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't get updates

On Saturday 30 May 2009 01:15:37 Robert McBroom (TNWestTex) wrote:
> > Anne Wilson wrote:
> > I'm having great problem after upgrading F9 to F10 (using an install
> > dvd).  I get huge numbers of updates downloaded, but then it fails.
> Are the downloaded updates still on your system?
> /var/cache/yum/updates/packages
> Sometimes it helps to use yumex or kyum to do the upgrades in smaller
> blocks than everything.  

It was a long hard slog, but yumex managed to get most of the packages 
installed.  The few that were left failed because I couldn't get the key for 
rpmfusion non-free updates.   I even tried running the installer, but it told 
me that it had failed to install the key.  In the end I installed the packages 
with --nogpgcheck - obviously not a good solution.

> Another variation on updates repo. [updates]
> name=Fedora $releasever - $basearch - Updates failovermethod=priority
> mirrorlist=http://presto-mirrors.anmar.eu.org/mirrorlist?repo=updates-relea
>sed-f$releasever&arch=$basearch enabled=1 gpgcheck=1
> gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora
I've managed to pull updates from the direct address of one of the mirrors, so 
this isn't urgent.  What's worse is that I still can't get to the normal 
fedora repo.  Can you give me an equivalent version for that?

If I'm right, though, and it's $releasever that isn't being passed, it will 
still fail.   There must be some way to test what it believes $releasever to 
be?  How do you print the contents of  a variable like that?


Attachment: signature.asc
Description: This is a digitally signed message part.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]