[Fedora-livecd-list] Booting Test Live-cds fails

Jeremy Katz katzj at redhat.com
Wed Apr 11 17:08:07 UTC 2007

On Tue, 2007-04-10 at 22:53 -0400, Ahm ed wrote:
> I have tried ALL the Test live-cds (from 1 to 3) And on everyone the
> cds have failed to boot up. Apparently something to do with either no
> /dev/root or modprobe not finding something. I am told this is related
> to the new PATA implementation in the Linux kernel. This is not a
> fedora specific bug. However I would have expected their to be a fix
> for this in fedora. Especially this long after the bug manifested
> itself. Has there been any work on this lately? How far has it gotten?
> At this rate Fedora has essentially become useless on my comp. as I
> cannot even boot to install it. The only way I know how is to install
> a minimal fc6 and upgrade. Which still doesn't fix the problem as I am
> force to stick to FC6 kernels. Any news?

Have you filed a bug including the details of your hardware?  Otherwise,
it's really hard to be able to figure out exactly what's broken.


More information about the Fedora-livecd-list mailing list