[Fedora-livecd-list] Booting Test Live-cds fails

Ahm ed zrchrn at gmail.com
Thu Apr 12 21:28:33 UTC 2007

>On Tue, 2007-04-10 at 22:53 -0400, Ahm ed wrote:
>> I have tried ALL the Test live-cds (from 1 to 3) And on everyone the
>> cds have failed to boot up. Apparently something to do with either no
>> /dev/root or modprobe not finding something. I am told this is related
>> to the new PATA implementation in the Linux kernel. This is not a
>> fedora specific bug. However I would have expected their to be a fix
>> for this in fedora. Especially this long after the bug manifested
>> itself. Has there been any work on this lately? How far has it gotten?
>> At this rate Fedora has essentially become useless on my comp. as I
>> cannot even boot to install it. The only way I know how is to install
>> a minimal fc6 and upgrade. Which still doesn't fix the problem as I am
>> force to stick to FC6 kernels. Any news?

>Have you filed a bug including the details of your hardware?  Otherwise,
>it's really hard to be able to figure out exactly what's broken.


No, I have not. Because on checking this bug tracker
and many of the problems stated here are essentially the same thing
that I was facing.

I was told the no /dev/root problem is now "fixed". But it appears
that it has not been. Or that it was fixed yet there was another
problem that came in. I believe it has something to do with the issues
addressed here. http://kernelslacker.livejournal.com/72836.html

More information about the Fedora-livecd-list mailing list