[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Packaging guidelines: IPv6



On Thu, 2006-07-06 at 00:02 +0200, Nicolas Mailhot wrote:
> > Now if dwmw2 wants to force all Core packages to support IPv6, that's fine 
> > with me.
> 
> dwmw2 needs IPv6 for OLPC 

Actually, the requirement for _all_ Core packages to support IPv6 isn't
my idea -- it's coming from elsewhere. IPv6 is an increasingly common
requirement these days -- and when I say 'requirement', I mean that a
product can't be considered for use unless it fully supports IPv6.

Since I feel strongly that Extras packages should not be 'second-class
citizens', and that Extras shouldn't be a dumping ground for random crap
which wouldn't be acceptable in Core, I made the suggestion that we
should have similar requirements for Extras.

If we're serious about Extras, we need to keep up with Core in
portability and features. IPv6 isn't such an esoteric feature these
days, just as UTF-8 isn't. Either we keep up, or we turn into Debian.

-- 
dwmw2


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]