[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Font packages changes required for dropping chkfontpath/xfs



According to repoquery, the following require chkfontpath:
fonts-KOI8-R-75dpi-0:1.0-9.1.1.noarch
efont-unicode-bdf-0:0.4.2-6.1.fc6.noarch
fonts-KOI8-R-100dpi-0:1.0-9.1.1.noarch
fonts-ISO8859-2-0:1.0-17.1.noarch
fonts-japanese-0:0.20061016-6.fc7.noarch
fonts-korean-0:1.0.11-9.1.1.noarch
fonts-x11-apl-0:4.20.2-19.fc8.x86_64
wqy-bitmap-fonts-0:0.8.1-6.fc8.noarch
fonts-truetype-apl-0:4.20.2-19.fc8.x86_64
x3270-x11-0:3.3.4p7-5.fc6.x86_64
libdockapp-fonts-0:0.6.1-3.fc8.x86_64
fonts-ISO8859-2-100dpi-0:1.0-17.1.noarch
grace-0:5.1.21-1.fc7.x86_64
urw-fonts-0:2.3-6.1.1.noarch
fonts-chinese-0:3.03-4.fc7.noarch
fonts-ISO8859-2-75dpi-0:1.0-17.1.noarch
fonts-KOI8-R-0:1.0-9.1.1.noarch
terminus-font-x11-0:4.20-5.fc6.noarch
zvbi-fonts-0:0.2.25-1.fc8.x86_64

Can we have a tracking bug for this, which bugs filed
against these packages can block?

Thanks, Jens


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]