[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Licensing change: binutils GPLv2 -> GPLv3



Hi!

Upstream binutils switched to GPLv3+ already more than a month ago.
While I guess I can delay switch to binutils-2.17.50.0.18 for a few
days, I can't do that forever.

Under GPLv3+ will be licensed both the programs (I don't imagine
how that could be a problem) but also libfd and libopcodes.
Checking current rawhide, following packages BuildRequire
binutils-devel and therefore very likely link against libbfd
or libopcodes.  Can the maintainers check if their licensing
isn't incompatible with GPLv3+ licensed libbfd.a resp. libopcodes.a?

Thanks.

alleyoop
frysk
gcl
kdesdk
lush
oprofile
pfmon
sblim-wbemcli
sysprof

	Jakub


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]