[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: GPL and LGPL not acceptable for Fedora!



On Thursday 16 August 2007, Roland Wolters wrote:
> Once upon a time Tom "spot" Callaway wrote:
> > Got your attention? Good.
> >
> > GPL and LGPL are NOT acceptable License tags for Fedora. You cannot
> > simply use "GPL" or "LGPL" as a license tag anymore.
> > [...]
> > NOTE: Don't trust COPYING. Look at the source code itself.
>
> So now I have "either version 2 of the License, or (at your option) any
> later version" in my source files. Should be clear GPLv2+ you might guess.
> However, KDE and of course Qt are clearly GPLv2 only.
>
> So what should I add now in the licecen tag?

GPLv2+, I think.
See http://fedoraproject.org/wiki/PackagingDrafts/LicenseClarification


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]