[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: POPT got splitted out of RPM, please adjust your BuildRequires



Nicolas Mailhot wrote:
Le Ven 24 août 2007 10:38, Gianluca Sforna a écrit :
On 8/24/07, Panu Matilainen <pmatilai laiskiainen org> wrote:

Before everybody goes adding BR's to their packages: I believe that
large
amount of these will be covered by a suitably placed "Requires:
popt-devel" somewhere in GNOME -devel package(s) (possibly
libgnome-devel,
but I'm not sufficiently familiar with the GNOME stack to say if
that's
the right spot) instead of needing an explicit popt-devel BR.
So, who's in charge for deciding how do we fix this?

I'd ask the desktop list

/usr/include/libgnome-2.0/libgnome/gnome-program.h from libgnome-devel references popt.h, so I think libgnome-devel should indeed have the dependency on popt-devel (#254124).

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]