[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: POPT got splitted out of RPM, please adjust your BuildRequires



Hello Till,

On Fri, 24 Aug 2007, Till Maas wrote:
> I updated it and made a scratch rebuild, I noticed that the old one only 
> required libpopt.so.0 (and a lot of not popt related stuff), but the new one 
> also has a libpopt.so.0(LIBPOPT_0) requirement. Is this worth a rebuild?

sorry, I overlooked your e-mail. It doesn't really matter whether your
package depends on libpopt.so.0 and/or libpopt.so.0(LIBPOPT_0). The new
popt version uses exports which are detected and catched up by rpm. As the
library is ABI and API compatible & named same, this is not of any belong.


Greetings,
  Robert


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]