[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: updating telepathy in OLPC's F9-based images



On Mon, Nov 10, 2008 at 12:29, Tomeu Vizoso <tomeu tomeuvizoso net> wrote:
> Hi all,
>
> I'm having some trouble updating the telepathy packages in joyride,
> which is a prerequisite for updating sugar.
>
> My plan was to update the telepathy* packages in F9 to the sources of
> those packages in F10, but I'm having some trouble in getting commit
> permissions to do that.
>
> Perhaps that's not the best way and we should request OLPC-3 branches
> instead? Or build packages out of koji until we move joyride to F10?
> Or perhaps we could update to F10 right away? ;)

telepathy-gabble and telepathy-salut have OLPC-3 branches since we
carry rainbow-specific patches for OLPC builds. I have access there
IIRC.

I'll see if I have ACLs to update telepathy-glib and python-telepathy
in F-9 too.

Regards
Morgan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]