[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: New F11 for XO-1.5 build 20



> there are no perl deps on on the gnome stack any more. I filed around
> 20 odd bugs to fix that up.
<3 XOXO  !

> The only package that currently pulls in
> perl if you do a "yum groupinstall 'GNOME Desktop Environment'" the
> only thing that pulls perl in is the CD burning stuff which obviously
> isn't required on the XO.

There's a cdparanoia-libs-10.2-4.fc11.i586 , maybe
gstreamer-plugins-XYZ requires cdparanoia-libs requires perl ?
There's also a libcdio "provides an interface for CD-ROM access".
However ISTR wmb considering adding support for USB CD-ROM drives in
firmware, maybe it's useful.

Presumably some package doesn't have docs split off and that's what is
pulling in ghostview, groff, rarian.

--
=S


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]