[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: new F11-for-XO1 images available for testing

Tested os2 on XO-1 C2.

0.  the boot animation seen with 802 was missing,

1.  font size changed on console during boot, but it went back to normal
before X started,

2.  X and Sugar started fine,

3.  the Sugar Neighbourhood view showed only my access point, not the
usual three mesh icons,

4.  associating with my access point worked fine,

5.  starting activities worked; Moon, Maze, Terminal, Speak (audio
output worked), Measure (audio input worked), IRC, Browse (googling
worked), TamTamMini, and Write.

6.  Record only offered Audio input, no camera input,

7.  volume control keys worked okay,

8.  brightness control keys did nothing,

9.  power button did not suspend,

10. screen rotate button caused screen to go black.  That's puzzling, I'll
try to reproduce.  Yep, the screen rotate button causes the screen to go
black (unlit, no image), and nothing but a power cycle seems to fix it.

Rebooting ... automatically reassociated with access point, other XOs
seen in Neighbourhood view.

Hope this helps.

James Cameron

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]