[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

os2 image build fails, dependency troubles



Hi folks,

Let me know if I can provide more (useful) information:

[adric f11-on-xo-1 output]$ make -f ../Makefile os2.img

...

rpm-libs-4.7.1-1.fc11.i586 from F11-updates-testing has depsolving problems --> Missing Dependency: liblzma.so.0 is needed by package rpm- libs-4.7.1-1.fc11.i586 (F11-updates-testing)
rpm-4.7.1-1.fc11.i586 from F11-updates-testing has depsolving problems
--> Missing Dependency: liblzma.so.0 is needed by package rpm-4.7.1-1.fc11.i586 (F11-updates-testing) rpm-python-4.7.1-1.fc11.i586 from F11-updates-testing has depsolving problems --> Missing Dependency: liblzma.so.0 is needed by package rpm- python-4.7.1-1.fc11.i586 (F11-updates-testing) /usr/lib/python2.6/site-packages/imgcreate/errors.py:45: DeprecationWarning: BaseException.message has been deprecated as of Python 2.6
  return unicode(self.message)
Error creating Live CD : Failed to build transaction : Missing Dependency: liblzma.so.0 is needed by package rpm- libs-4.7.1-1.fc11.i586 (F11-updates-testing) Missing Dependency: liblzma.so.0 is needed by package rpm-4.7.1-1.fc11.i586 (F11-updates-testing) Missing Dependency: liblzma.so.0 is needed by package rpm- python-4.7.1-1.fc11.i586 (F11-updates-testing)
make: *** [os2.iso] Error 1

Adric Net
adric adric net




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]