[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fedora-packaging] PHP packaging policy notes



>>>>> "ES" == Enrico Scholz <enrico scholz informatik tu-chemnitz de> writes:

ES> * I do not say that versioned dependency shall be forbidden; they
ES> just do not make sense and I am against a rule like

This makes no sense to me.  So if Red Hat bumps the FC5 PHP from 5.1.4
to 5.1.5 to fix some bug and a package requires that fixed version,
what is it supposed to require?  How else do you express a dependency
on a a particular version other than through a versioned dependency?

 - J<


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]