[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fedora-packaging] PHP packaging policy notes



ville skytta iki fi (Ville Skyttä) writes:

>> Why should redundant information like
>>   | Requires: C >= EVR
>
> Mileages vary whether the version is redundant or not.

No; when you submit a package for FE with

| Requires: php >= 4.2.0

then the '>= 4.2.0' is redundant because every FE has a php >= 4.2.0 and

| Requires: php

suffices there.



Enrico

Attachment: pgpFQfNwdu1Uh.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]