[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fedora-packaging] PHP packaging policy notes



On 7/7/06, Jason L Tibbitts III <tibbs math uh edu> wrote:
>>>>> "CS" == Christopher Stone <chris stone gmail com> writes:

CS> I agree 100%.  The guidelines should state something like, if it
CS> requires a php version < 18 months old, then the version should be
CS> specified. Or something like this.

How about:

Use of the version is optional if it is satisfied by the originally
shipping version in all targeted Fedora releases.  (Perhaps
s/optional/discouraged/.)

Currently, that's php 5.0.4 for FC4 and 5.1.2 for FC5.  (FC3 was
4.3.9.  That should be kept in mind as the infrastructure project
might request an FC3 branch of something they'd like to use.)

I dont see any reason why this should be discouraged, and I think it
should actaully be encouraged.  But optional is fine.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]