[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fedora-packaging] compat packages: worst-case scenario - conflicts



On Sat, Jul 08, 2006 at 01:38:31PM +0200, Michael Schwendt wrote:
> In case you haven't noticed, the two bug reports I've pointed to are about
> compat- library packages. Their i18n message object files conflict, and it
> would be wrong to delete them and only ship the libs. It's just another
> problem which can be fixed, but which makes creating such compat- or
> libfooMAJVER- packages less easy.

In this specific case, the compat packages only seem required by Audacity
(which goes to wxGTK in the new 1.3b version -- see
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=186819) and NomadSync
(which looks like the upstream developer has no further interest in).



-- 
Matthew Miller           mattdm mattdm org          <http://mattdm.org/>
Boston University Linux      ------>              <http://linux.bu.edu/>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]