[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fedora-packaging] PHP guidelines



tibbs math uh edu (Jason L Tibbitts III) writes:

> I worked up http://fedoraproject.org/wiki/PackagingDrafts/PHP

We came to the agreement that things like

| Requires: php >= 4.2

do not make sense. Why is

| Requires: php >= current PHP version

a MUST item?



Enrico

Attachment: pgpiXQQLQmbvQ.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]