[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fedora-packaging] PHP guidelines



>>>>> "ES" == Enrico Scholz <enrico scholz informatik tu-chemnitz de> writes:

ES> We came to the agreement that things like

>> Requires: php >= 4.2

ES> do not make sense.

We did?

ES> Why is

>> Requires: php >= current PHP version

ES> a MUST item?

Because you haven't gone in and changed the draft.

Look, folks, I'm just a monkey here.  I'm trying to parrot all of the
discussion into a file because nobody else seems to be bothering to do
so; if I miss something then I miss something.  Don't read anything
else into it.

 - J<


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]