[Fedora-packaging] FESCo notes on OCaml guidelines change

seth vidal skvidal at fedoraproject.org
Sat Mar 15 17:28:26 UTC 2008

On Sat, 2008-03-15 at 17:46 +0200, Panu Matilainen wrote:
> This is precisely my hangup (as silly as it is) with adding 
> "bitness-specific" requires to rpm - nobody has come up with a *good* name 
> for it. Good as in "Oh yes, that's it! How come I didn't think of that!" 
> We'll be stuck with the thing forever once introduced, so I'd prefer 
> something I like over something I can kinda live with.
> %{_bits}, %{_bitness}, %{_bitsize}, %{_wordsize} and similar have been 
> suggested before. While any of them would work for this purpose, they're 
> awfully limited in terms of what they express, and make noarch an odd 
> special case: noarch is not really "zero bits".


that let's people know personality doesn't mean 'clever, witty, good
with children'.


More information about the Fedora-packaging mailing list